
<!DOCTYPE html>
<html lang="en">
<head>
<title>Downing Street labels reports of Brexit breakthrough &#34;all...</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
<meta name="apple-itunes-app" content="app-id=372643826, affiliate-data=myAffiliateData, app-argument=myURL">
<meta property="fb:pages" content="70425092906" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0, user-scalable=no" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<meta name="google-site-verification" content="iyft8XrMUQx6-nKBrzd96ZXoVrlgyrXW3SOm9YjEpHQ" />

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		
		'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		
		})(window,document,'script','dataLayer','GTM-M79D528');</script>

<meta name="description" content="A deal keeping the entire UK within a customs union with the EU for a time may be close">
<meta name="keywords" content="News, Irish, Politics, World, EU Summit, Downing Street, Northern Ireland, The Sunday Times, The UK Prime Minister, The Prime Minister">
<meta name="news_keywords" content="News, Irish, Politics, World, EU Summit, Downing Street, Northern Ireland, The Sunday Times, The UK Prime Minister, The Prime Minister"><link rel="canonical" href="https://www.newstalk.com/Downing-Street-labels-reports-of-Brexit-breakthrough-all-speculation" />
<meta property="og:title" content="Downing Street labels reports of Brexit breakthrough &#34;all speculation&#34;">
<meta property="og:description" content="A deal keeping the entire UK within a customs union with the EU for a time may be close">
<meta property="og:image" content="http://www.newstalk.com/content/000/images/000306/314226_54_news_hub_250934_656x500.jpg">
<meta property="og:image:width" content="656">
<meta property="og:image:height" content="500">
<meta property="og:site_name" content="newstalk.com">
<meta property="og:url" content="https://www.newstalk.com/Downing-Street-labels-reports-of-Brexit-breakthrough-all-speculation">
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@newstalkfm">
<meta name="twitter:title" content="Downing Street labels reports of Brexit breakthrough &#34;all speculation&#34;">
<meta name="twitter:description" content="A deal keeping the entire UK within a customs union with the EU for a time may be close">
<meta name="twitter:image" content="http://www.newstalk.com/content/000/images/000306/314226_54_news_hub_250934_656x500.jpg">
<script type="application/ld+json">
		{
				"@context":"http:\/\/schema.org",
				"@id":"#Publisher",
				"@type":"Organization",
				"name":"NEWSTALK",
				"legalName":"NEWSTALK LTD",
				"url":"http:\/\/www.newstalk.com",
				"description":"Newstalk 106 - 108fm: Ireland's National Independent Talk Radio Broadcaster",
				"logo":{
					"@type":"ImageObject",
					"url":"http://www.newstalk.com/content/001/images/000077/104261_105_stations_1_211x66.jpg",
					"width":{
						"@type":"Intangible",
						"name":211
					}
					,"height":{
						"@type":"Intangible",
						"name":66
					}
				},				
				"address":{
					"@type":"PostalAddress",
					"streetAddress":"Newstalk HQ, Marconi House, Digges Lane",
					"addressLocality":"Dublin 2",
					"addressRegion":"Dublin",					
					"addressCountry":"Ireland"
				}
				,"contactPoint":{
					"@type":"ContactPoint",
					"contactType":"customer support",
					"telephone":"(+353) 1 644 5100",
					"email":"info@newstalk.com"
				},
				"sameAs":["https://www.facebook.com/newstalkfm","https://twitter.com/newstalkfm","https://en.wikipedia.org/wiki/Newstalk","https://www.youtube.com/Newstalk106108fm"]
			}
		</script>
<script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
						  "@type": "WebPage",
						  "@id": "https://www.newstalk.com/Downing-Street-labels-reports-of-Brexit-breakthrough-all-speculation"
					  },
					  			"articleBody":"The UK Prime Minister&rsquo;s office has labelled reports of a new Brexit plan aimed at avoiding a hard border in Ireland &ldquo;all speculation.&rdquo;
The Sunday Times reports that a deal keeping the entire UK within a customs union with the EU for a time after the official Brexit date is close to being agreed.
The paper reports that the EU is now willing to include the &ldquo;bare bones&rdquo; of the arrangement within the Withdrawal agreement &ndash; something it has previously warned was not legally possible.
The paper reports EU sources as warning that the deal is dependent on the UK signing up to a Northern Ireland specific backstop that would come in to force in case the wider agreement breaks down in later years.
The warning does not appear to have been included in the UK version of the report.
It claims that plans for a future economic partnership between the EU and the UK are far more advanced than had previously been disclosed &ndash; with a 50 page document to be published in the coming weeks.
It said that Downing Street now believes enough progress will be made in the talks this week for a special EU Summit to be called later this month.
This morning however, a Downing Street spokesperson told the Reuters news agency: &ldquo;This is all speculation.&rdquo;
&ldquo;The Prime Minister has been clear that we are making good progress on the future relationship and 95% of the withdrawal agreement is now settled and negotiations are ongoing.&rdquo;
It comes as more than 70 UK business leaders joined forces to call for a second Brexit referendum.
They have signed a letter warning of the possible economic damage of a &lsquo;destructive hard Brexit.&rsquo;   ",
					  			"wordCount":293,
					  			"url": "https://www.newstalk.com/Downing-Street-labels-reports-of-Brexit-breakthrough-all-speculation",
					  			"headline": "Downing Street labels reports of Brexit breakthrough &#34;all speculation&#34;",
					  "image": {
						  "@type": "ImageObject",
						  "url": "http://www.newstalk.com/content/000/images/000306/314226_54_news_hub_250934_656x500.jpg",
						  "height": 500,
						  "width": 656
					  },
					  "datePublished": "2018-11-04",
						  "dateModified": "2018-11-04T11:04:28+00:00",
					  "author": {
						  "@type": "Person",
						  "name": "Michael Staines"
					  },
					  "publisher": {
						  "@type": "Organization",
						  "name": "Newstalk",
						  "logo": {
							  "@type": "ImageObject",
							  "url": "http://www.newstalk.com/assets/graphics/104261_105_stations_1_211x66.jpg",
							  "height": "66",		
							  "width": "211"
					  	  }
					  },
					  "description": "A deal keeping the entire UK within a customs union with the EU for a time may be close"
					}
					</script>
<link rel='amphtml' href='https://www.newstalk.com/AMP/Downing-Street-labels-reports-of-Brexit-breakthrough-all-speculation' />

<script type="text/javascript" src="https://www.google.com/jsapi"></script>
<link rel="stylesheet" href="/assets/includes/css/font-awesome.min.css">
<link rel="stylesheet" href="/assets/includes/css/bootstrap.css">
<link rel="stylesheet" href="/assets/includes/css/bootstrap-slider.css">
<link rel="stylesheet" href="/assets/includes/css/jquery.bxslider.css">
<link rel="stylesheet" href="/assets/includes/css/animate.min.css">
<link rel="stylesheet" href="/assets/includes/css/player.css?v=1541329976" />
<link rel="stylesheet" href="/assets/includes/css/global_new.css?v=1541329976" />
<link rel="stylesheet" href="/assets/includes/css/flex.css?v=1541329976" />
<link rel="stylesheet" href="/assets/includes/css/nav.css?v=1541329976" />
<link rel="stylesheet" href="/assets/includes/css/responsive.css?v=1541329976" />
<link rel="stylesheet" href="/assets/includes/css/spinner.css">
<link rel="stylesheet" href="/assets/includes/css/bootstrap-datetimepicker.css?v=1541329976" /> 
<link class="rs-file" rel="stylesheet" href="/assets/royalslider/royalslider.css">
<link class="rs-file" rel="stylesheet" href="/assets/royalslider/skins/default/rs-default.css">
<script>google.load('visualization', '1', {packages: ['corechart', 'bar']});</script>

<link rel="stylesheet" href="/assets/includes/css/bootstrap-select.min.css">

<link href="/euro2016_assets/assets/includes/css/flag-icon.css" rel="stylesheet">
<link href="/euro2016_assets/assets/includes/css/euro2016.css?v=1541329976" rel="stylesheet">


<link rel="stylesheet" href="/euro2016_assets/assets/includes/opta/opta_theme.css?v=1541329976">


<!--[if lt IE 9]>
		    <script src="/assets/includes/js/html5shiv.js"></script>
		    <script src="/assets/includes/js/respond.min.js"></script>
		<![endif]-->
<!--[if lt IE 9]> <html class="ie"> <![endif]-->
<!--[if gte IE 9]>  <style type="text/css"> .gradient { filter: none; }</style><![endif]-->

<script>window.videoSteam = '';</script>
<style type="text/css">
   			/* .bxslider{display:none;} */
    	</style>
<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script type='text/javascript'>
  
    var gptAdSlots = []; // This declares the responsive GPT slots array of ad units
  
    googletag.cmd.push(function() {
	  
        // Var 'mapping[ maps the ad sizes to browser sizes. The first parameter to addSize is a viewport size, while the second is a list of allowed ad sizes. 
	  
  	  var mapping = googletag.sizeMapping(). // This is for the header area / landscape or 'NT_Head' ad unit
  	  addSize([0, 0], []). 
  	  addSize([320, 0], [[320, 100], [320, 50]]). // Mobile, allow a 320x100 or 320x50 only
  	  addSize([750, 0], [728, 90]). // Landscape tablet, allow a LB
  	  addSize([1025, 0], [[970, 250], [970,90], [728,90]]).build(); // Desktop, allow a Billboard / Masthead, Super LB or LB
	  
  	  var mapping1 = googletag.sizeMapping(). // This is for the primary side bar position, or NT_Side_1 ad unit
   	  addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
   	  addSize([1025, 0], [[160, 600], [300, 250], [300, 600]]).build(); // Allows these sizes on Desktop + tablets
	  
  	  var mapping2 = googletag.sizeMapping(). // This is for the sticky 2nd MPU, or NT_Side_2 ad unit
   	  addSize([0, 0], []). // Shows nothing until viewport reaches 990px wide (i.e. desktop only)
  	  addSize([1025, 0], [300,250]).build(); // Allows this size everywhere
	  
  	  var mapping3 = googletag.sizeMapping(). // This is for the mid editorial MPU or Newstalk_InternalMobileSite ad unit
        addSize([0, 0], []).
        addSize([320, 0], [300, 250]). // From 320 to 750px wide, allow an MPU
        addSize([750, 0], []).build(); // Suppress ad on desktop and landscape tablet
	      
  	 // Define the GPT slots
  	  gptAdSlots[0] = googletag.defineSlot('/27435881/NT_Head', [320, 50], 'div-gpt-ad-1438957814023-0'). // the div-gpt names can be your own, but ensure they mirror ad units in body
  	       defineSizeMapping(mapping). // Implements the mapping.
  	       addService(googletag.pubads()); 	
	   
  	  gptAdSlots[1] = googletag.defineSlot('/27435881/NT_Side_1', [300, 250], 'div-gpt-ad-1438957814023-1'). //Default ad unit size 300x250 to serve that fits any browser size if none of the other sizes match browser
  	       defineSizeMapping(mapping1).
  	       addService(googletag.pubads());
		   
  	  gptAdSlots[2] = googletag.defineSlot('/27435881/NT_Side_2', [300, 250], 'div-gpt-ad-1438957814023-2'). // This is the sticky MPU
  	       defineSizeMapping(mapping2).
  	       addService(googletag.pubads());   
	
  	  gptAdSlots[3] = googletag.defineSlot('/27435881/Newstalk_InternalMobileSite', [300, 250], 'div-gpt-ad-1438957814023-3').
  	       defineSizeMapping(mapping3).
  	       addService(googletag.pubads());	
  	       
  	  
  	  gptAdSlots[4] = googletag.defineOutOfPageSlot('/27435881/NT_Out-of-Page', 'div-gpt-ad-1439820873258-0').addService(googletag.pubads());

  	  
  	  gptAdSlots[5] = googletag.defineSlot('/27435881/Newstalk_Mobile_MPU', [300, 250], 'div-gpt-ad-mobile-list-mpu-2').
  	       defineSizeMapping(mapping3).
  	       addService(googletag.pubads());
googletag.pubads().setRequestNonPersonalizedAds(1);
googletag.pubads().enableSingleRequest(); // Calls all of the ads on a page at once in the header of your content. Needed for roadblocks.
    googletag.pubads().collapseEmptyDivs(); // Collapses all ad units on page when no ad in queue / available to render
    googletag.pubads().setTargeting('ntsection', ['News']); // This is page level custom targeting. All ad units on page inherit these.
				googletag.pubads().setTargeting('articleID', ['116679']);
		
googletag.enableServices(); // Start ad fetching
});
</script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2014879-5', 'auto');
        ga('set', 'allowAdFeatures', false);
        ga('set', 'anonymizeIp', true);
  ga('set', 'dimension3', 'No');			
			window.gaCategory = 'News';ga('set', 'contentGroup1', 'News'); ga('set', 'dimension1', 'News');window.gaParent_category = 'News';ga('set', 'contentGroup2', 'News'); ga('set', 'dimension2', 'News');ga('set', 'dimension4', 'Michael Staines');ga('set', 'contentGroup3', '2'); ga('set', 'dimension9', '2');ga('send', 'pageview', '/Downing-Street-labels-reports-of-Brexit-breakthrough-all-speculation');</script>
<script src="/assets/includes/js/jquery_1.11.1_jquery.min.js"></script>
<script type="text/javascript" src="/assets/jwplayer_7_12/jwplayer.js"></script>
<script type="text/javascript">jwplayer.key="FlEYatfb2kfnN5eD+ugMUutc2p4QdHRGQ9xFug==";</script>
<script src="/assets/includes/js/jquery.cookie.js"></script>
<script src="/assets/login_module/js/login.js"></script>
<script class="rs-file" src="/assets/royalslider/jquery.royalslider.min.js"></script>

<link rel="stylesheet" href="/ge2016/assets/includes/leaflet/leaflet.css" />
<script src="/ge2016/assets/includes/js/bootstrap-select.min.js"></script>
<script src="/ge2016/assets/includes/leaflet/leaflet.js"></script>
<script src="/ge2016/assets/includes/js/map_4.1.js?v=1541329976"></script>

<script src="/assets/includes/js/moment.js"></script>
<script src="/assets/includes/js/bootstrap-datetimepicker.js"></script>
<script>window.hide_player = false;</script>
<style>
		#ad_overlay{
			position: fixed;
			top: 0;
			left: 0;
			width: 100%;
			height: 100%;
			background: rgb(0, 0, 0);
			background: rgba(0, 0, 0, 0.8);
			padding-top: 111px;
			*background:transparent;
			*filter:progid:DXImageTransform.Microsoft.gradient(startColorStr=#BF000000,endColorStr=#BF000000);
		    *-ms-filter:"progid:DXImageTransform.Microsoft.gradient(startColorstr=#BF000000,endColorstr=#BF000000)";
		}
		
		
		#ad_overlay_player_holder{
			margin: 0 auto;
			width: 640px;
		}
		
		#ad_overlay_player, #pre_roll_companion, #ad_overlay_player_wrapper{
			float: left;
		}
		
		<!-- google survey code --> 
		article .corps iframe:not(#t402-prompt-iframe) {
		    position: relative;
		    width: 630px;
		    height: 400px !important
		}
		
	
	
	  body #article_player{
	  	width: 100% !important;
		float: left !important;
		padding: 10px !important;
	    margin: 0px 10px 10px 0px !important;
	  }
	  
	  @media (max-width: 414px) {
	  	 body #article_player{
	  		width: 95% !important;
	  	}
	  }

input{
   -webkit-user-select: auto;
}

		</style>
<script src='https://www.google.com/recaptcha/api.js'></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
	  var googletag = googletag || {};
	  googletag.cmd = googletag.cmd || [];
	</script>
<script>
	  googletag.cmd.push(function() {
	    googletag.defineSlot('/27435881/NT_Spon_1x1', [1, 1], 'div-gpt-ad-1516187127390-0').addService(googletag.pubads());
	    googletag.pubads().enableSingleRequest();
	    googletag.enableServices();
	  });
	</script>
</head>
<body data-page-num='1' class="list_view">
<script type='text/javascript' src='https://synchrobox.adswizz.com/register2.php'></script >
<script type='text/javascript' src='https://cdn.adswizz.com/adswizz/js/SynchroClient2.js'></script >

<div id='div-gpt-ad-1516187127390-0' style='height:1px; width:1px;'>
<script>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-1516187127390-0'); });
	</script>
</div>

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M79D528"

height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<script>window.block_addthis = true;</script>


<div id='div-gpt-ad-1439820873258-0'>
<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1439820873258-0'); });
				</script>
</div>

<section id="player_top_bar" class="navbar-fixed-top">
<div class="row">
<div class="col-lg-16 col-md-16 col-sm-16 col-xs-16 player">
<div class="black_bg">
<div class="row">
<div class="col-lg-1 col-md-1 hidden-sm hidden-xs player_image_wrapper">
<div id="player_image_holder">
<img alt="On the Record" id="player_image" src="/content/001/images/000166/212456_152_pages_01_103570_672x251.jpg" alt="Current show image" title="On the Record" />
</div>
</div>
<div class="col-lg-11 col-md-11 col-sm-10 col-xs-10 player_text">
<span id="player_type" class="player_label red">On Air: </span><span id="display_time" class="hidden-sm hidden-xs"> Sundays 11am - 1pm.</span>
<h5><span id="player_title">On the Record</span>
<span id="archive_info"></span>
<span id="player_subtitle" class="text-muted hidden-sm hidden-xs">Kieran Cuddihy brings you the best current affairs analysis and agenda-setting coverage each Sunday with debate and discussion on matters of politics, culture, sport and business. Every Sunday 11am -1pm.
</span>
<span class="end"></span>
</h5>
</div>
<div class="col-lg-4 col-md-4 col-sm-6 col-xs-6 player_btn">
<div class="btn-group btn-group-justified" role="group">
<a href="" id="volumeButton" class="btn volume_btn dropdown-toggle" data-toggle="dropdown">
<i class="fa fa-volume-up"></i>
</a>
<a id="playIcon" class="btn play_btn" href="">
<i class="fa fa-play "></i>
</a>
<a class="btn pause_btn" id="pauseIcon" href="">
<i class="fa fa-pause "></i>
</a>
<a class="btn stop_btn" id="stopIcon" href="">
<i class="fa fa-stop "></i>
</a>
<div class="btn-group" role="group">
<a class="btn plus_btn dropdown-toggle" data-toggle="dropdown" aria-expanded="false" href="">
<i class="fa fa-th-list "></i>
</a>
<ul class="dropdown-menu" role="menu">
<li><a id="player_info_link" href="#" data-toggle="modal" data-target="#myModalDescription">Show Info</a></li>
<li id="embed_code_link" style='display:none;'><a id="share_link_player_menu" href="#" data-showID="" class="share_podcast_link" data-meidaType="On Air" data-media_id="" data-shareTitle="On the Record" data-shareURL="http://www.newstalk.com/Downing-Street-labels-reports-of-Brexit-breakthrough-all-speculation">Share</a></li>
<li><a href="#" data-toggle="modal" data-target="#myModalQueue">My Queue<span class="badge" id="my_queue_count"></span></a></li>
<li id="listen_live_link"><a href="#">Listen Live</a></li>
<li data-itemid="" data-locid="tv" data-current_page="" data-catid="" data-search_query="" class="ajaxer"><a href="#">Newstalk TV</a></li>
<li data-itemid="" data-locid="podcasts" data-current_page="" data-catid="" data-search_query="" class="ajaxer"><a href="/podcasts/">Podcasts</a></li>
<li data-itemid="" data-locid="listenback" data-current_page="" data-catid="" data-search_query="" class="ajaxer"><a href="/listen_back/">Listen Back</a></li>
</ul>
</div>
<ul class="dropdown-menu volume" role="menu">
<li>
<input id="volume_slider" data-slider-id="volume_slider" type="text" data-slider-min="0" data-slider-max="100" data-slider-step="1" data-slider-value="60" />
</li>
</ul>
</div>
</div>
</div>
<div id="player_collapse" class="player_collapse">
</div>
</div>
</div>
</div>
<div class="row">
<div class="col-lg-16 col-md-16 col-sm-16 col-xs-16">
<div class="progress ">
<div id="progress_bar" data-startTime="1541329200" data-endTime="1541336400" data-duration="7200" class="progress-bar" role="progressbar" aria-valuenow="60" aria-valuemin="0" aria-valuemax="100" style="width: 11%;">
<span class="sr-only">60% Complete</span>
</div>
</div>
</div>
</div>
</section>
<div id="player"></div>

<div id="header_holder">

<div class="container top_container">
<div class="row">
<nav class="navbar navbar-default navbar-static-top">
<div class="container">
<div class="navbar-header">
<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#navbar" aria-expanded="false" aria-controls="navbar">
<i class="fa fa-bars fa-2x black"></i>
</button>
<a data-itemID="" data-locID="47" data-current_page="" data-catID="" data-search_query="" class="ajaxer navbar-brand" href="/" title="Breaking Irish News - Newstalk 106-108 fm">
 <span class="logo_svg"></span>
<img src="/content/001/images/000077/104261_105_stations_1_211x66.jpg" alt="Breaking Irish News - Newstalk 106-108 fm" />
</a>
<div class="top_social">
<a data-itemid="" data-locid="tv" data-current_page="" data-catid="" data-search_query="" class="ajaxer watch" class="listen" target="_BLANK" href="/player">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-video-camera fa-stack-1x fa-inverse"></i>
</span>
<span class="iconText">Watch</span>
</a>
<a id="header_listen_link" class="listen" target="_BLANK" href="/player">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-headphones fa-stack-1x fa-inverse"></i>
</span>
<span class="iconText">Listen</span>
</a>
<a class="otb" target="_BLANK" href="http://www.offtheball.com">
<span class="fa-stack fa-lg">
<i class="fa fa-futbol-o fa-stack-1x fa-inverse"></i>
</span>
<span class="iconText">Off The Ball</span>
</a>
<a class="fb" target="_BLANK" href="https://www.facebook.com/newstalkfm">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-facebook fa-stack-1x fa-inverse"></i>
</span>
</a>
<a class="tw" target="_BLANK" href="https://twitter.com/newstalkfm">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-twitter fa-stack-1x fa-inverse"></i>
</span>
</a>
<a class="yt" target="_BLANK" href="https://www.youtube.com/channel/UCyQkMUy1w7X7pZEqq2j-1CQ">
<span class="fa-stack fa-lg">
<i class="fa fa-circle fa-stack-2x"></i>
<i class="fa fa-youtube-play fa-stack-1x fa-inverse"></i>
</span>
</a>
</div>
</div>
<div id="navbar" class="collapse navbar-collapse">
<div class="nav_order">
<div class="nav_order_1">
<ul class="nav navbar-nav"><li data-itemID="" data-locID="47" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/">latest</a></li><li data-itemID="" data-locID="47.2185" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/video">Video</a></li>
<li data-itemID="" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="active ajaxer"><a href="/news">News</a></li>
<li data-itemID="" data-locID="47.301.343" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/business">Business & Tech</a></li>
<li><a target="_BLANK" href="http://www.offtheball.com">Sport</a></li>
<li data-itemID="" data-locID="47.305" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/shows">Shows</a></li>
<li data-itemID="" data-locID="47.1152" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/competitions">Competitions</a></li>
<li data-itemID="" data-locID="47.2140" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/events">Events</a></li>
<li data-itemID="" data-locID="47.305.1079" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/TedRadioHour"><img alt="Ted" src="/assets/graphics/global/shows/TED_logo.png" /></a></li><li data-itemID="" data-locID="jobs" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/jobs">Jobs</a></li>
</ul>
</div>
<div class="nav_order_2">
<div class="row">
<div id="search_area" class="col-lg-12 col-lg-offset-2 col-md-16 col-sm-16 col-xs-16">
<form action="/reader/" method="post" id="search" class="">
<div class="input-group">
<input type="text" id="search_query_input" name="search_query" class="form-control" placeholder="Search for...">
<span id="form_search_button" class="input-group-addon"><i class="fa fa-search"></i></span>
</div>
</form>
</div>
<div class="col-lg-2 hidden-md hidden-sm hidden-xs search_btn_area">
<a type="button" class="btn black search_btn "><i class="fa fa-search fa-1x"></i></a>
<a type="button" class="btn black close_btn "><i class="fa fa-close fa-1x"></i></a>
</div>
</div>
</div>
<div class="nav_order_3">
<div class="page_title"><h2>NEWS</h2></div>
<div class='second_menu'>
<ul>
<li data-itemID="" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class='active ajaxer'><a href='/news'>all</a></li><li data-itemID="" data-locID="47.301.341" data-current_page="" data-catID="" data-search_query="" class=' ajaxer'><a href='/irish'>Irish</a></li><li data-itemID="" data-locID="47.301.342" data-current_page="" data-catID="" data-search_query="" class=' ajaxer'><a href='/world'>World</a></li><li data-itemID="" data-locID="47.301.344" data-current_page="" data-catID="" data-search_query="" class=' ajaxer'><a href='/politics'>Politics</a></li><li data-itemID="" data-locID="47.301.2467" data-current_page="" data-catID="" data-search_query="" class=' ajaxer'><a href='/budget2019'>Budget 2019</a></li><li data-itemID="" data-locID="47.301.2468" data-current_page="" data-catID="" data-search_query="" class=' ajaxer'><a href='/aras18'>Aras18</a></li></ul>
<hr />
</div></div>

</div>
</div>
</div>
</nav>
</div>
</div>
<div class="container">
<div class="hidden-lg col-md-16 col-sm-16 col-xs-16 ">
<div class="page_title_2"><h2>NEWS</h2></div>
</div>
</div></div>
<div class="container">
<div id='leaderboard_holder'>

<div id='div-gpt-ad-1438957814023-0'>
<script type='text/javascript'>
										googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438957814023-0'); });
										</script>
</div>
</div>
<div id='hpto_holder'>
</div>
<div id="content_holder">
<div class="row order_content"><div class="col-lg-11 col-md-16 col-sm-16 col-xs-16 order_3 article_page">
<div class="row">
<div class="col-lg-16 col-md-16 col-sm-16 col-xs-16 order_title">
<br />
<h1>Downing Street labels reports of Brexit breakthrough &#34;all speculation&#34;</h1>
<p class="subtitle_article">A deal keeping the entire UK within a customs union with the EU for a time may be close</p>
</div>
<div class="row">
<div class="col-lg-16 col-md-16 col-sm-16 col-xs-16 header">
<div class="ribbon">
<a data-itemID="" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="ajaxer" href="/reader/47.301/-/">News</a>
</div>
<div class=" focuspoint header_size article_image" data-focus-x="0" data-focus-y="0" data-image-w="677" data-image-h="251">
<img alt="Downing Street labels reports of Brexit breakthrough &amp;#34;all speculation&amp;#34;" title="Downing Street labels reports of Brexit breakthrough &amp;#34;all speculation&amp;#34;" src="/content/000/images/000306/314228_146_news_hub_250934_677x251.jpg" />
</div><span class="image_caption"><p>UK Prime Minister Theresa May leaving 10 Downing Street, London, 31-10-2018. Image: Stefan Rousseau/PA Wire/PA Images</p></span></div>
</div>
<div class="hidden-lg col-md-16 col-sm-16 col-xs-16 author">
<div class="row">
<div class="col-lg-6 col-md-2 col-sm-2 col-xs-2">
<img class="img-responsive  thumbnail_img" src="/content/001/images/000166/212151_51_users_785_70x70.jpg" alt="Michael Staines" />
</div>
<div class="col-lg-10 col-md-14 col-sm-14 col-xs-14">
<span class="text-muted">10:13 4 Nov 2018</span>
<br />
Michael Staines
<span class="time_content text-muted">59 minutes ago</span>
</div>
</div>
</div><div class="col-lg-12 col-lg-push-4 col-md-16 col-sm-16 col-xs-16 article_right_content">
<div class="nt_mobile_mpu hidden-lg hidden-md col-sm-16 col-xs-16">
<div class="row">
<div class="mpu">

<div id='div-gpt-ad-1438957814023-3' style='height:250px; width:300px;'>
<script type='text/javascript'>
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438957814023-3'); });
						</script>
</div>
</div>
</div>
</div>
<span class="share_area p402_hide">
<div data-url="http://www.newstalk.com/reader/47.301/116679/0/" data-title="Downing Street labels reports of Brexit breakthrough &#34;all speculation&#34;" class="addthis_sharing_toolbox"></div>
</span><div class="p402_premium"><p><strong>The UK Prime Minister&rsquo;s office has labelled reports of a new Brexit plan aimed at avoiding a hard border in Ireland &ldquo;all speculation.&rdquo;</strong></p>
<p>The Sunday Times reports that a deal keeping the entire UK within a customs union with the EU for a time after the official Brexit date is close to being agreed.</p>
<p>The paper reports that the EU is now willing to include the &ldquo;bare bones&rdquo; of the arrangement within the Withdrawal agreement &ndash; something it has previously warned was not legally possible.</p>
<p>The paper reports EU sources as warning that the deal is dependent on the UK signing up to a Northern Ireland specific backstop that would come in to force in case the wider agreement breaks down in later years.</p>
<p>The warning does not appear to have been included in the UK version of the report.</p>
<p>It claims that plans for a future economic partnership between the EU and the UK are far more advanced than had previously been disclosed &ndash; with a 50 page document to be published in the coming weeks.</p>
<p>It said that Downing Street now believes enough progress will be made in the talks this week for a special EU Summit to be called later this month.</p>
<p>This morning however, a Downing Street spokesperson told the Reuters news agency: &ldquo;This is all speculation.&rdquo;</p>
<p>&ldquo;The Prime Minister has been clear that we are making good progress on the future relationship and 95% of the withdrawal agreement is now settled and negotiations are ongoing.&rdquo;</p>
<p>It comes as more than 70 UK business leaders joined forces to call for a second Brexit referendum.</p>
<p>They have signed a letter warning of the possible economic damage of a &lsquo;destructive hard Brexit.&rsquo;</p> </div>
<div id="footer_ad" class="row">
<div class="col-lg-16 col-md-16 col-sm-16 col-xs-16">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-9696167602134335" data-ad-slot="1236847601" data-ad-format="auto"></ins>
<script>
	(adsbygoogle = window.adsbygoogle || []).push({});
	</script>
</div>
</div><div id="contentclick17851"></div>
<script type="text/javascript">
		(function() {
			var data =
			{
				pub_id: "7084",w_id: "17851",pw: "b5a6c1d9d11d19", cbust: (new Date()).getTime()
			};
			if (typeof widgetCheck17851 === 'undefined')   {
				var u="";
				for(var key in data){u+=key+"="+data[key]+"&"}
				u=u.substring(0,u.length-1);
				var a = document.createElement("script");
				a.type= 'text/javascript';
				a.src = "https://api.contentclick.co.uk/pub_serve.php?" + u;
				a.async = true;
				document.getElementById("contentclick17851").appendChild(a);
				window.widgetCheck17851 = "set";
			}
		})();
		</script></div><div class="col-lg-4 col-lg-pull-12 col-md-16 col-sm-16 col-xs-16 article_left_content">
<div class="col-lg-16 hidden-md hidden-sm hidden-xs author">
<div class="row">
<div class="col-lg-6 col-md-2 col-sm-2 col-xs-2">
<img class="img-responsive img-circle thumbnail_img" src="/content/001/images/000166/212151_51_users_785_70x70.jpg" alt="Michael Staines" />
</div>
<div class="col-lg-10 col-md-14 col-sm-14 col-xs-14">
<span class="text-muted">10:13 4 Nov 2018</span>
<br />
Michael Staines
<span class="time_content text-muted">59 minutes ago</span>
</div>
</div>
</div>
<div class="col-lg-16 quick_links">
<br />
<span class="text-muted">4 Related articles</span>
<div class="row ">
<div data-itemID="116619" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="col-lg-16 col-md-16 col-sm-8 col-xs-8 quick_box ajaxer">
<div class="article">
<div class="focuspoint articles_size" data-focus-x="0" data-focus-y="0" data-image-w="328" data-image-h="250">
<a class="black_fade" href="/reader/47.301/116619/-/"><img src="/content/000/images/000306/314048_54_news_hub_250841_328x250.jpg" alt="Coveney and Flanagan to meet two British government ministers in Dublin" /></a>
</div>
<h2><a href=/reader/47.301/116619/-/>Coveney and Flanagan to meet two British government ministers in Dublin</a></h2>
</div>
</div>
<div data-itemID="116598" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="col-lg-16 col-md-16 col-sm-8 col-xs-8 quick_box ajaxer">
<div class="article">
<div class="focuspoint articles_size" data-focus-x="0" data-focus-y="0" data-image-w="328" data-image-h="250">
<a class="black_fade" href="/reader/47.301/116598/-/"><img src="/content/000/images/000306/313976_54_news_hub_250808_328x250.jpg" alt="Criminal inquiry opened into &#39;Leave.EU&#39; Brexit campaigner in the UK" /></a>
</div>
<h2><a href=/reader/47.301/116598/-/>Criminal inquiry opened into &#39;Leave.EU&#39; Brexit campaigner in the UK</a></h2>
</div>
</div>
<div data-itemID="116564" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="col-lg-16 col-md-16 col-sm-8 col-xs-8 quick_box ajaxer">
<div class="article">
<div class="focuspoint articles_size" data-focus-x="0" data-focus-y="0" data-image-w="328" data-image-h="250">
<a class="black_fade" href="/reader/47.301/116564/-/"><img src="/content/000/images/000306/313828_54_news_hub_250735_328x250.jpg" alt="UK Brexit secretary says a deal is expected by mid-November" /></a>
</div>
<h2><a href=/reader/47.301/116564/-/>UK Brexit secretary says a deal is expected by mid-November</a></h2>
</div>
</div>
<div data-itemID="116648" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="col-lg-16 col-md-16 col-sm-8 col-xs-8 quick_box ajaxer">
<div class="article">
<div class="focuspoint articles_size" data-focus-x="0" data-focus-y="0" data-image-w="328" data-image-h="250">
<a class="black_fade" href="/reader/47.301/116648/-/"><img src="/content/000/images/000306/314152_54_news_hub_250888_328x250.jpg" alt="&#39;More movement needed on the UK side to get Brexit deal&#39; - Coveney" /></a>
</div>
<h2><a href=/reader/47.301/116648/-/>&#39;More movement needed on the UK side to get Brexit deal&#39; - Coveney</a></h2>
</div>
</div>
</div>
</div>
</div></div>
</div>
<div class="col-lg-5 col-md-16 col-sm-16 col-xs-16 order_4 ">
<div id="twitter_holder">
<a class="twitter-timeline" data-height="500" data-partner="tweetdeck" data-tweet-limit="3" href="https://twitter.com/NewstalkFM?ref_src=twsrc%5Etfw"><span class="twitter_loading_wrapper">Loading Tweets...</span></a>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div>


<div class="mpu">

<div id='div-gpt-ad-1438957814023-1'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438957814023-1'); });
							</script>
</div>
</div>

<div role="tabpanel" class="tabpanel_box most_popular_box">

<ul class="nav nav-tabs" role="tablist">
<li role="presentation" class="active mostPopularTab"><a href="#mostPopularTab" aria-controls="home" role="tab" data-toggle="tab">most popular</a></li>
<li role="presentation"><a class="latestTab" href="#latestTab" aria-controls="profile" role="tab" data-toggle="tab">latest sport</a></li>
</ul>

<div class="tab-content">
<div role="tabpanel" class="tab-pane fade in active" id="mostPopularTab">
<div class="popular_box">
<div data-itemID="116661" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="col-lg-16 col-md-16 col-sm-8 col-xs-16 article ajaxer">
<div class="focuspoint articles_size" data-focus-x="1" data-focus-y="0" data-image-w="656" data-image-h="500">
<a class="black_fade" href="/EU-warns-that-women-effectively-working-for-free-from-today"><img alt="EU warns that women effectively &amp;#39;working for free&amp;#39; from today" title="EU warns that women effectively &amp;#39;working for free&amp;#39; from today" src="/content/000/images/000206/213022_54_news_hub_180979_656x500.jpg" /></a>
</div>
<h2><a href="/EU-warns-that-women-effectively-working-for-free-from-today">EU warns that women effectively &#39;working for free&#39; from today</a></h2>
</div>
<div data-itemID="116667" data-locID="47.301" data-current_page="" data-catID="" data-search_query="" class="col-lg-16 col-md-16 col-sm-8 col-xs-16 article ajaxer">
<div class="focuspoint articles_size" data-focus-x="1" data-focus-y="0" data-image-w="656" data-image-h="500">
<a class="black_fade" href="/Controversy-over-killing-of-maneating-tigress-in-India"><img alt="Controversy over killing of &amp;#34;man-eating&amp;#34; tigress in India" title="Controversy over killing of &amp;#34;man-eating&amp;#34; tigress in India" src="/content/000/images/000306/314200_54_news_hub_250912_656x500.jpg" /></a>
</div>
<h2><a href="/Controversy-over-killing-of-maneating-tigress-in-India">Controversy over killing of &#34;man-eating&#34; tigress in India</a></h2>
</div>
</div>
</div>
<div role="tabpanel" class="tab-pane fade" id="latestTab">
<div class="popular_box">
<div class="col-lg-16 col-md-16 col-sm-8 col-xs-16 article ">
<div class="focuspoint articles_size" data-focus-x="0" data-focus-y="0.7" data-image-w="656" data-image-h="500">
<a target='_blank' class="black_fade" href="http://www.offtheball.com/Seamus-Coleman-Prove-A-Point"><img alt="Seamus COleman" title="Seamus COleman" src="/content/000/images/000306/314216_54_news_hub_250922_656x500.jpg" />
<span class='otb_watermark'></span></a>
</div>
<h2><a target='_blank' href="http://www.offtheball.com/Seamus-Coleman-Prove-A-Point">Seamus Coleman: &#39;Today I wanted to go out and prove a point&#39;</a></h2>
</div>
<div class="col-lg-16 col-md-16 col-sm-8 col-xs-16 article ">
<div class="focuspoint articles_size" data-focus-x="0" data-focus-y="0.7" data-image-w="656" data-image-h="500">
<a target='_blank' class="black_fade" href="http://www.offtheball.com/Gary-Breen-Manchester-United-OTB-Saturday"><img alt="Callum Wilson" title="Callum Wilson" src="/content/000/images/000306/314209_54_news_hub_250917_656x500.jpg" />
<span class='otb_watermark'></span></a>
</div>
<h2><a target='_blank' href="http://www.offtheball.com/Gary-Breen-Manchester-United-OTB-Saturday">&#39;There&#39;s going to be a realisation that some of these players aren&#39;t good enough to play for Manchester United&#39;</a></h2>
</div>
</div>
</div>
</div>
</div>
<div class="mpu">
</div>
<div id="stickyMpuAnchor"></div>
<div id="stickyMpu" class="mpu mpuBottom stickyMpu">

<div id='div-gpt-ad-1438957814023-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
							googletag.cmd.push(function() { googletag.display('div-gpt-ad-1438957814023-2'); });
							</script>
</div>
</div>
</div>
</div>
</div>
</div>
<script type="text/javascript">
	try { _402_Show(); } catch(e) {}
</script>

<div id="footer">
<div class="container">
<div class="row">
<div class="col-lg-16 col-md-16 col-sm-16 col-xs-16 footer_links">
<ul class="nav navbar-nav">
<li data-itemID="42686" data-locID="47.1153" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/Terms-of-Use">site terms</a></li>
<li><a href="/Privacy-Policy-">privacy</a></li>
<li><a href="/consent.php?return=R27i4qM853pd5FTZrUpGy7DPfj%2Bdu4ZG0Ksygw1rPrL5lL2PfLAQD3d%2BCkAu58uaBtvGWmJz485iWX8xfk9q%2B8MFgRm8Yz%2F9wr0LLSkcNa%2BAejMnW3HiASEb%2BWGFNNeB">privacy settings</a></li>
<li><a target="_BLANK" href="//www.communicorpmedia.com/contact/">advertise with us</a></li>
<li data-itemID="" data-locID="INTERNWITHNEWSTALK" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/INTERN-WITH-NEWSTALK">INTERN WITH NEWSTALK</a></li>
<li data-itemID="" data-locID="contact" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/contact">contact</a></li>
<li data-itemID="" data-locID="47.1152" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/competitions">competitions</a></li>

<li data-itemID="15082" data-locID="47.301.346" data-current_page="" data-catID="" data-search_query="" class="ajaxer"><a href="/apps">apps</a></li>
<li><a target="_BLANK" href="https://www.appliancesdelivered.ie/">appliancesdelivered.ie</a></li>
</ul>
</div>
<div class="col-lg-16 col-md-16 col-sm-16 col-xs-16 footer_copy">
<p>&copy; Copyright 2015 - Newstalk Ltd. Reg #309181 Marconi House, Digges Lane, Dublin 2</p>
</div>
</div>
</div>
</div>


<div class="modal fade" id="myModalDescription" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-keyboard="false">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<div class="modal_header_content">
<h4 class="modal-title player_modal_title" id="myModalLabel">On the Record</h4>
<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
</div>
</div>
<div class="modal-body">
<div class="focuspoint focus_height_3" data-focus-x="0" data-focus-y="-0.3" data-image-w="672" data-image-h="251">
<a class="" href=""><img alt="On the Record" id="player_modal_image" src="/content/001/images/000166/212456_152_pages_01_103570_672x251.jpg" /></a>
</div>
<div class="modal_body_content">
<p>
<br />
<span id="player_modal_subtitle">Kieran Cuddihy brings you the best current affairs analysis and agenda-setting coverage each Sunday with debate and discussion on matters of politics, culture, sport and business. Every Sunday 11am -1pm.</span><span id="player_modal_phone"></span>
<span id="player_modal_text">
</span>
<br /><br />
<span id="audi_show_info"></span><span id="player_modal_email"></span>
<a id="player_show_page_link" href="/On-the-Record">Show page</a>
</p>
</div>
</div>
<div class="modal-footer">
<div class="modal_footer_content">
<a href="" class="btn btn-default" data-dismiss="modal">Close</a>
</div>
</div>
</div>
</div>
</div>
<div class="modal fade" id="modal_embed" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-keyboard="false">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<div class="modal_header_content">
<h4 class="modal-title" id="myModalLabel">Share</h4>
<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
</div>
</div>
<div class="modal-body">
<div class="modal_body_content">
<h4 class="modal-title modal-title-inner">Embed Code</h4>
<textarea class="" id="embedCode" type="text" value="" onclick="this.select()"></textarea>
<h4 class="modal-title modal-title-inner-lower">Social</h4>
<div id="modal_addthis_holder">
<div id="modal_add_this_box" class="addthis_sharing_toolbox" data-url="" data-title=""></div>
</div>
</div>
</div>
<div class="modal-footer">
<div class="modal_footer_content">
<a href="" class="btn btn-default" data-dismiss="modal">Close</a>
</div>
</div>
</div>
</div>
</div>


<div class="modal fade" id="myModalQueue" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-keyboard="false">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<div class="modal_header_content">
<h4 class="modal-title" id="myModalLabel">My Queue</h4>
<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></a>
</div>
</div>
<div class="modal-body">
<div class="modal_body_content">
<div class="row">
<div id="que_content" class="col-lg-16 col-md-16 col-sm-16 col-xs-16 queue">
</div>
</div>
</div>
</div>
<div class="modal-footer">
<div class="modal_footer_content">
<a href="" id="playQue" class="btn btn-default" data-dismiss="modal">Play Queue</a><a href="" class="btn btn-default" data-dismiss="modal">Close</a>
</div>
</div>
</div>
</div>
</div>


<div class="modal fade" id="myModalMC" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true" data-keyboard="false">
<div class="modal-dialog">
<div class="modal-content" style="color: #000;">
<div class="modal-body">
<div class="modal_body_content">

<div id="mc_embed_signup">
<form action="//newstalk.us9.list-manage.com/subscribe/post?u=0fa577237ae607ae6a71153ed&amp;id=93ba0be4e5" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mc_embed_signup_scroll">
<h2>Subscribe to our mailing list</h2>
<div class="indicates-required"><span class="asterisk">*</span> indicates required</div>
<div class="mc-field-group">
<label for="mce-EMAIL">Email Address <span class="asterisk">*</span>
</label>
<input type="email" value="" name="EMAIL" class="required email" id="mce-EMAIL">
</div>
<div class="mc-field-group">
<label for="mce-FNAME">First Name </label>
<input type="text" value="" name="FNAME" class="" id="mce-FNAME">
</div>
<div class="mc-field-group">
<label for="mce-LNAME">Last Name </label>
<input type="text" value="" name="LNAME" class="" id="mce-LNAME">
</div>
<div class="mc-field-group input-group">
<strong>Morning Digest </strong>
<ul><li><input type="radio" value="Yes" name="MMERGE3" id="mce-MMERGE3-0"><label for="mce-MMERGE3-0">Yes</label></li>
<li><input type="radio" value="No" name="MMERGE3" id="mce-MMERGE3-1"><label for="mce-MMERGE3-1">No</label></li>
</ul>
</div>
<div class="mc-field-group input-group">
<strong>Daily Digest </strong>
<ul><li><input type="radio" value="Yes" name="MMERGE4" id="mce-MMERGE4-0"><label for="mce-MMERGE4-0">Yes</label></li>
<li><input type="radio" value="No" name="MMERGE4" id="mce-MMERGE4-1"><label for="mce-MMERGE4-1">No</label></li>
</ul>
</div>
<div id="mce-responses" class="clear">
<div class="response" id="mce-error-response" style="display:none"></div>
<div class="response" id="mce-success-response" style="display:none"></div>
</div> 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_0fa577237ae607ae6a71153ed_93ba0be4e5" tabindex="-1" value=""></div>
<div class="clear"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[3]='MMERGE3';ftypes[3]='radio';fnames[4]='MMERGE4';ftypes[4]='radio';}(jQuery));var $mcj = jQuery.noConflict(true);</script>

</div>
</div>
</div>
</div>
</div>


<div class="modal fade" id="galleryModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
<div class="modal-dialog">
<div class="modal-content">
<div class="modal-header">
<button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
<h4 class="modal-title" id="myModalLabel">Loading...</h4>
</div>
<div class="modal-body">
<ul class="bxslider" id="galleryslider">
</ul>
</div>
</div>
</div>
</div>
<div id="reset_password_modal" class="modal fade login_modals" role="dialog" data-keyboard="false" data-backdrop="static">
<div class="modal-dialog" role="document">

<div class="modal-content form_style">
<div class="modal-header">
<h4 class="modal-title" id="myModalLabel">Forgot your Newstalk password</h4>
<a class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">×</span></a>
</div>
<div class="modal-body">
<form>
<div id="reset_password_email_holder">
<div class="form-group">
<input type="text" class="form-control" placeholder="Enter your email" name="email" id="reset_password_email" />
</div>
</div>
<div id="reset_password_message_holder"></div>
</form>
</div>
<div class="modal-footer">
<a href="javascript:;" id="reset_password" class="btn btn-default">Reset Password</a>
</div>
</div>
</div>
</div>
<script>
   	var jslocID 		= '47.301',
   		jsis_count 		= 0,
   		jsitemID		= '116679',
   		timerRunning 	= false;
   	</script>
<script src="/assets/includes/js/bootstrap-slider.js"></script>
<script src="/assets/includes/js/bootstrap.min.js"></script>
<script src="/assets/includes/js/jquery.focuspoint.js"></script>
<script src="/assets/includes/js/jquery.bxslider.min.js"></script>
<script src="/assets/includes/js/global_new.js?v=1541329976"></script>
<script type="text/javascript" src="/assets/includes/js/fitvid.js"></script>

<script src="/assets/includes/velocity/velocity.min.js"></script>
<script src="/assets/includes/velocity/velocity.ui.min.js"></script>
<script src="/assets/includes/js/writeCapture.js" type="text/javascript" charset="utf-8">
		</script>
<script src="/assets/includes/js/jquery.writeCapture.js" type="text/javascript" charset="utf-8">
		</script>


<script>
	var opta_settings = {
		subscription_id: '5c06b9ad78b7d6a491dd5ce3caed8f2c',
		language: 'en_GB',
		timezone: 'Europe/Dublin'
	};
</script>
<script type="text/javascript" src="https://convergedigital.mainroll.com/a/newstalk_outstream_desktop.js"></script>
<script type="text/javascript" src="https://convergedigital.mainroll.com/a/newstalk_outstream_mobile.js"></script>
<script type="text/javascript">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</script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-jN0y3t-S03qsc"
});
</script>
<noscript>
<div style="display:none;">
<img alt="quant cast tag" src="//pixel.quantserve.com/pixel/p-jN0y3t-S03qsc.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<script>
var addthis_share = {
   templates : {
      twitter : "{{title}} {{url}} via @NewstalkFM"
   }
}
</script>
</body>
</html>